Firefox Nightly | Español





? Primero Instalamos Firefox Nigthly en Ingles en la version que queramos (hay incluso para Linux de 32 y 64 y para Android) desde aquí:
 
? http://nightly.mozilla.org/


 
? Ya instalado Nigthly pinchar e instalar desde el nuevo Firefox el fichero de idioma español. Solo lo arrastran a la barra de direccion web. Descargalo:
 
? Para Linux de 64bit:
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-mozilla-central-l10n/linux-x86_64/xpi/firefox-28.0a1.es-AR.langpack.xpi
 
? Para Linux de 32bit:
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-mozilla-central-l10n/linux-i686/xpi/firefox-28.0a1.es-AR.langpack.xpi
 
? Para Windows:
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-mozilla-central-l10n/win32/xpi/firefox-28.0a1.es-AR.langpack.xpi
 
Importante: Para versiones diferentes, fijate el link de arriba y cambiale el
28.0a1 ? (versión que tengas)
es-AR ? (es-ES ó es-MX ó es-CL)


? Una vez instalado el idioma hay que decirle manualmente a Firefox que lo use tecleando en la barra de direcciones about:config e ir al parámetro general.useragent.locale y cambiar el valor de en-US a es-AR (o la versión es-XX que hayas instalado), reiniciar y ya tendríamos la versión Nightly en español.


Esta Img es del mio:

Firefox Nightly | Español
0 Puntos Score: 0/10
Visitas: 1377 Favoritos: 4
6 Comentarios Firefox Nightly | Español
hola.... que diferencia hay entre este , el firefox tradicional o firewater????
@pornoco200
Cita pornoco200: Mostrar
la diferencia es que esta es una version de firefox que se actualiza diariamente con versiones betas mientras que el firefox se actualiza unicamente cuando hay una version final, se ve bueno pero lo malo es que no es compatible con muchas de las extensiones que utilizo en firefox tradicional  
yo tambien uso muchas extenciones asi que no conviene usarlo....muchas  gracias por contestarme....saludos
@pornoco200 @barzola123 Pues yo no tengo ningun problema con los complementos...  

@edy47
Cita edy47: Mostrar
el complemento IDM no es compatible  
Para dejar un comentario Registrate! o.. eres ya usuario? Accede!