Vulnerabilidad en Java recomiendan Desinstalar

  • Categoría: Noticias
  • Publicado hace más de 3 años
Solo quería compartir con ustedes esta noticia... Recuerden que la seguridad es primero!

El departamento estadounidense de Seguridad Interior advirtió este jueves de una falla en el programa Java tan peligrosa que sus usuarios deberían de dejar de utilizar este software. 

La vulnerabilidad del programa, que funciona en general como un "plug-in" de un explorador de internet, está siendo explotada por piratas informáticos, advierten con urgencia, destacó la agencia AFP. 

"No estamos al corriente actualmente de una solución práctica a este problema", añaden. La recomendación consiste en desactivar el programa. 

Java es distribuido por la firma de software Oracle y es bastante popular porque permite a los programadores crear páginas web en código que pueden ser accedidas con independencia del sistema operativo de la computadora.

Al empujar a los internautas a acceder a sitios llenos de trampas, los piratas pueden explotar la vulnerabilidad para ejecutar códigos en los ordenadores de los usuarios, según afirman empresas de seguridad informática que han validado la alerta lanzada por el departamento de Seguridad Interior estadounidense


Fuente: 
http://www.noticiasmvs.com/#!/noticias/eu-advierte-de-una-peligrosa-falla-en-el-programa-java-209.html


http://mcaf.ee/d21fn

https://kc.mcafee.com/resources/sites/MCAFEE/content/live/PRODUCT_DOCUMENTATION/23000/PD23826/en_US/McAfee_Labs_Threat_Advisory_Blackhole.pdf

http://www.securelist.com/en/blog/208194070/Java_0day_Mass_Exploit_Distribution
Vulnerabilidad en Java recomiendan Desinstalar
0 Puntos Score: 0/10
Visitas: 1010 Favoritos: 1
18 Comentarios Vulnerabilidad en Java recomiendan Desinstalar
buenaa info amigo gracias
pero deben saber que si desinstalan java no podr?
Cita FlippyEvil: Mostrar
departamento estadounidense de Seguridad Interior de esta gentusa no me  creo nada  
@Dredd1990 @FlippyEvil   eso es lo malo, desgraciadamente algunas veces nos haceos muy dependientes a un programa en especial y en casos como estos no nos queda mas que ....
el minecraft funciona con java  
@kiko615 ya puse una fuente en la que McAfee explica parte de la vulnerabilidad, espero y de esta forma creas un poquito mas!
@Nirgt Creo ue es todo Java, alguien corrijame si no estoy en lo cierto
sin el java no podr?
jajaja si son pobres lo unico que van a encontra es porno no tendran que preocuparse por que no tendran nada que quitarles solo oculten bien su amada pornografia para que no selas pirateen y listo  
Cita djbass: Mostrar

 
@FlippyEvil Puras mentiras dices, JAVA es un tipo de Script y JAVAscript otro. JavaScript es independiente ya que se ejecuta con .js en PAGINAS WEB y JAVA es un SDK de programacion open source que ejecuta los archivos .JAR

Si quieren solucionar esto usen JAVA 6 en vez de JAVA 7
@L4UT1 pues a mi me pasaba eso antes en xp no pod?
y justo ahora que estoy aprendiendo full java  , me pregunto  si tambien aplicara si  uso  android?
@FlippyEvil Sera error de actualizaciones del navegador, repito conosco algo (no demasiado) de HTML/PHP/JavaScript y se que no tienen que ver uno del otro. Es algo asi como decir que el formato .php tiene que ver con phpnuke (motor)
che me parece que mipony no usa java puede ser?
JAVA y JAVAScript no tienen nada que ver, este articulo se refiere a JAVAScript.
El problema presentado, es algo que tiene soluci?
Para dejar un comentario Registrate! o.. eres ya usuario? Accede!