Polly: Un cliente de Twitter para Linux

  • Categoría: Linux
  • Publicado hace más de 4 años


Polly es un nuevo cliente de Twitter para el escritorio que funciona en el entorno GNU/Linux, destacándose por la sencillez de su interfaz además de la velocidad con la que nos permite conectarnos a nuestra cuenta deTwitter para enviar mensajes, replies o simplemente revisar nuestro timeline.


Este nuevo cliente de Twitter para Linux viene a ser una buena alternativa si tu sistema operativo principal es alguna distribución de Linux y prefieres utilizar una aplicación específica para ?twittear? en vez de hacerlo desde la web. Polly se puede usar en cualquier distro pero encaja especialmente bien en Ubuntu  ya que se integra a la perfección} con la interfaz Unity y su sistema de notificaciones.





 Características


~Permite subir imágenes y videos directamente desde su interfaz a tu cuenta de Twitter. 
~Aún no soporta servicios como y frog, Twitpic o Lockerz, pero si se integra con el propio servicio nativo de Twitter. 
~Integración con el sistema de mensajería y notificaciones de Unity en Ubuntu , dando alertas configurables para nuevos tweets, menciones o mensajes directos.
~La columna de mensajes directos se puede expandir o colapsar a gusto, característica que también heredan cada uno de los DM individuales en el modo de visualización.
~Se puede configurar el intervalo de tiempo para actualizar el timeline, teniendo 5 minutos por defecto pero podemos reducirlo o ampliarlo a gusto.
~Carga fácil y vista contextual de las conversaciones entre dos o más usuarios para seguirlas de manera dinámica y rápida.
~También permite marcar tweets como favoritos y hacer retweets.

Instalación

Polly Estable


Cita: Mostrar

Polly Unstable

Cita: Mostrar

DEB



Polly: Un cliente de Twitter para Linux
0 Puntos Score: 0/10
Visitas: 548 Favoritos: 0
2 Comentarios Polly: Un cliente de Twitter para Linux
Excelente post. No uso twitter pero es bueno conocer para recomendar.  
gracias por la informaci?
Para dejar un comentario Registrate! o.. eres ya usuario? Accede!