GTA San Andreas en rage engine (GTA IV)

GTA San Andreas con las gráficas del GTA IV







 


San Andreas es un mod de conversión total para Grand Theft Auto IV y los episodios de Liberty City, que traerá de vuelta el viejo mapa de San Andreas al GTA IV, utilizando el motor gráfico RAGE ENGINE de gran alcance.

Qué lo diferencia de los releases anteriores?! pff!

Les traigo la recién salida V3 de este increíble mod (1 de Agosto de 2012)

Multijugador
? Las Carreras
? Gang Wars
? Mejora de la instalación
? Lanzador optimizado
? Gráficos generales mejorados
? timecyc reconstruido y mejorado
? Gran distancia a árboles, objetos y luces
? Actualizaciones a Las Venturas
? Interiores
? Las correcciones de Atrezzo
? Los objetos frágiles
? Los más vehículos
? Las armas más
? Más sonidos y reales
? Más materiales de colisión
? Mejoramiento de los shaders
? Correccion de errores
? ... Y MUCHO MÁS

Requisitos del sistema
Por favor, lee los siguientes requisitos del sistema antes de descargar e instalar el mod. Para comprobar si tu equipo cumple los requisitos especificados, te recomiendo utilizar Flitskikker InfoTool.

Requisitos:
Debes tener una de las siguientes versiones de GTA IV o EFLC instalados para instalar el mod:

GTA IV: 1.0.0.0, 1.0.1.0, 1.0.2.0, 1.0.3.0, 1.0.4.0, 1.0.0.4, 1.0.6.0, 1.0.7.0
GTA EFLC: 1.1.0.0, 1.1.1.0, 1.1.2.0

Para el mejor desempeño se recomienda GTA IV 1.0.7.0  o  EFLC 1.1.2.0.

Para el modo multijugador, sólo IV 1.0.7.0 y 1.1.2.0 EFLC son compatibles.


Requisitos Mínimos del Sistema:
El equipo debe cumplir los siguientes requisitos para ejecutar el juego con el mod en la configuración más baja:

Procesador: Intel Core 2 Duo @2.4 GHz / AMD Athlon 64 X2 @2.8 GHz
Memoria: 2 GB de RAM
Disco duro: 4, 2 GB de espacio libre (GTA IV) / 6 GB de espacio libre (GTA EFLC) + espacio libre adicional para la instalación y los complementos instalados
Tarjeta gráfica: NVIDIA GeForce 8600 GT con 256 MB de VRAM / ATI Radeon HD 2600 con 256 MB de VRAM / Intel no es compatible!!!

DirectX: Versión 9.0c
SO: Windows XP con Service Pack 3 / Windows Vista con Service Pack 1 / Windows 7


Requisitos del sistema recomendados:
El equipo debe cumplir los siguientes requisitos para ejecutar el juego con el mod de la configuración full:

Procesador: Intel Core i5 @2.6 GHz / AMD Phenom II X4 @3.0 GHz
Memoria: 4 GB de RAM
Disco duro: 6 GB de espacio libre (GTA IV) / 7 GB de espacio libre (GTA EFLC) + Espacio libre adicional para la instalación y complementos instalados
Tarjeta gráfica: NVIDIA GeForce GTX 260 con 1 GB de VRAM / ATI Radeon HD 5770 con 1 GB de VRAM / Intel no es compatible!!

DirectX: Versión 9.0c
SO: Windows 7 con Service Pack 1


Requisitos de software:
Debes tener instalado el software para ejecutar el juego con el mod:

. NET Framework 2.0 (incluido con la instalación)
. NET Framework 4.0 (incluido con la instalación)
"Primary Interoperability Assemblies 2010" >> Asambleas Primarias de interoperabilidad de 2010 (incluido con la instalación)
Visual C + + 2010 Redistribuibles (incluido con la instalación)

Instalación:

Aquí les dejo el tutorial, les dice que vayan a la página oficial y descarguen el torrent obvio les dejo mi link de GameFront y el mirror

Dependiendo del éxito del post y el aprecio a los uploaders decidiré continuar con estos aportes














Rouge_joker




GTA San Andreas en rage engine (GTA IV)
10 Puntos Score: 10/10
Visitas: 3618 Favoritos: 10
Ver los usuarios que votaron...
12 Comentarios GTA San Andreas en rage engine (GTA IV)
@JAMCgames creo que te refer?
excelente cuando subes el misterix mod?
Cita: Mostrar
Gracias por aclarar
osea una i3 con la placa integrada no tira? mejores cosas levante con mi i3......
muy buen post  
lastima que en mi compu solo corra hasta el GTA San Andres(normal) y no esta version de lujo  
Amigo es una pena no tener puntos que poder darte pero cuando pueda dar puntos tu ser?
DISCULPA AL INTENTAR INICIARLO ME SALE ESTO QUE PUEDE SER?
Actualice la parte que dice add-ons y anduvo pero se me sale del juego antes de cargarlo, igual deve ser un problema mio ya ver?
@RTool Vale, por que lo prob?
Para dejar un comentario Registrate! o.. eres ya usuario? Accede!