Preguntas
  • 4911 Temas
  • 4947 Miembros

Problema con MegaDownloader

Bueno pues el problema que tengo que no se si le pase a otros es que pongo a descargar un archivo por MegaDownloader
Cuando pongo a descargar este archivo me va en una velocidad normal




como ves me va a 100kbs por segundo (una velocidad normal para mi internet)

pero el problema es aqui cuando la descarga esta finalizando me va a 1.65kb por segundo



Y pues me va asi hasta que finaliza la descarga
Lo que me parece raro es que cuando finaliza esta y comienzo otra me va a velocidad normal otra vez



No limito la velocidad ni le hago nada,tampoco navego mientras se esta descargando solo dejo el programa abierto normal y me pasa esto cuando están finalizando las descargas,y no es la primera vez que me pasa,me pasa con todos los archivos y vídeos que descargo

Espero me puedan dar una solución para este problema
Problema con MegaDownloader
0 Puntos Score: 0/2
Visitas: 354 Seguidores: 0
Califica este Tema:
22 Comentarios Problema con MegaDownloader
A mi me lo anda de maravilla  

por eso no  actualiso por que el mio anda como una bala  
Cita shaka33: Mostrar
como contradecirlo tecnicp    
igual el mio,descarga a 2.4 mbps hasta el final,nunca he tenido problema alguno  
@999SYLAR que version tienes tu?
@javier37  1.7
@999SYLAR pues si te fijas la mia es la 1.5 crees que tenga que actualizarlo?
@javier37  tal vez si,  Ahora que lo recuerdo,hace como medio año tuve un problema tambien,se me cortaba las descargas cada medio minuto y era desesperante,desinstale el megadownloader y siguio igual,hasta que formatee la pc y entonces se compuso   , ojala lo puedas solucionar  
@999SYLAR voy a intentar des instalarlo e instalar la versión 1.7 haber que pasa  
@javier37  
Cita SALAGUIN7K: Mostrar

 
mi pony  
@javier37
Ve a Opciones> Configuración y ve que te quede como muestra la imagen



el que la velocidad sea inferior al final es un comportamiento normal
en los gestores de descarga. A veces es imperceptible otras no.
no es nada del mgadowloader si no del archivo....te lo digo por experiencia...a veces algunos archivos tienen trafico de descarga y van muy lentos
a mi me pasa veces, y lo soluciono poniendo pausa 2-3  minutos y luego iniciar, o detener y inicar de vuelta
intenta desfragmentado el disco donde lo descargas
Creo que todo está bien, es que Mega no descarga como otros hots, cuando termina de descargar lo que hace es desencriptar o algo así (ahorita no estoy descargado de Mega), y se toma cierto tiempo en hacerlo, lo puedes confirmar notando que mientras más grande es el archivo descargado más tiempo se demora en finalizar la descarga y comenzar a descargar el sgte archivo. No es problema. amigo, así es Mega
@akula1997 @999SYLAR ya lo solucione lo que hice fue instalar la versión 1.7 y hoy descargue la pelicula de El Codigo Da Vinci pesa casi 2gb y se me descargo a mayor velocidad que antes, incluso me llega a 600kb/s...Gracias por ayudarme a solucionarlo   Saludos
@javier37  
hola a mi no me deja descargar desde mega por jdowloader, me dice widthbandlimit exceed, me puden ayudar? que hago? gracias
Mega quito el limite en Mipony  
A mi me pasó algo parecido, solamente que no usaba megadownloader sino jdownloader, descargaba 7 archivos al mismo tiempo, me descargaba a buena velocidad hasta que cerca de terminar los archivos se colgaban y nuevamente empezaban a descargarse desde el inicio, algunas veces no llegaba la mitad y nuevamente empezaba, esto lo hacía como 8 o 9 veces hasta que llegaba a terminar de descargarse. Pensé que el problema era el servidor mega pero usando otro programa como mipony descargaba bien pero como eran videos algunas veces fallaba la decodificación así que regresé con jdownloader, estuve revisando el problema y me dí cuenta que era mi antivirus kaspersky que hacía ese problema, lo desactive su firewall y se resolvió el problema; era raro pero decidí cambiar y actualizar mi versión, ahora no tengo problemas para descargar. De repente esto te puede servir. Si te preguntas como llegué a esta conclusión es que ese tiempo tenía dos antivirus instalados, solo que uno de ellos estaba activado y cuando vino el problema desactive uno y el otro lo active.
Para dejar un comentario Registrate! o.. eres ya usuario? Accede!